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Chapter 1-Introduction 
VersaCAD Application Vignettes are a special type of documentation.  Each chapter is a 
one page description of basically how to use VersaCAD for the particular application.  To 
get started, first read the Help file under the Apple symbol.  Then you can do the 
MiniQuickstart which we include in this chapter followed by working examples in the 
longer Tutorial found in the user manual. You can also use the Training Guide which can 
be downloaded in pdf format.  Call or email for that address. Doing the exercises in the 
MiniQuickstart will get you generally familiar with VersaCAD in about 30 minutes.  
Then, read and follow the particular discipline example in this book.  Finally, if you need 
more, work the exercises in the Training manual. 
 
These pages are not meant to be a complete description of how to do a job, and the pages 
only describe one way to do the application.  There is often more than one way to 
approach an application.  The examples are overly simplified, failing on the side of 
making them easy to learn, rather than being exhaustive in every detail. 
 
Understanding that the reader has very little time to spend learning a new software, we 
hope that these short “how to’s” will help you get started with VersaCAD in record time 
for your specific discipline. 
 
General to All Disciplines 
 
VersaCAD for Macintosh is a production design/drafting software.  You would use it to 
make drawings such as: a floorplan, elevation, electrical schematic, construction drawing, 
campus map, room layout, store layout, plant layout, piping isometric, flowchart, 
organization chart, or a drawing of a mechanical part and the like.  VersaCAD is also 
useful for making 2D real world geometry with assigned Z coordinates that is later 
exported to a 3D software for extrusion or sweeping into 3D.  VersaCAD Macintosh is 
supplied with a starter 3D software that can accept files from VersaCAD and 
automatically extrude to 3D. 
 
The six basics of VersaCAD are found as follows: 
 
Tools 
 
All tools are found in the list of tool icons at the left hand side of the screen called a tool 
bar.  The tools are activated by clicking on the tool icon or by pressing the upper case 
letter shortcut found in Help (without pressing the Enter key).  Add  Line is chosen by 
pressing L.  Some tools require two keys, for example, the scale tool is selected by shift-
S.  You can use the shortcut keys or click the icon interchangeably, whichever is 
preferred. 
 
See graphic of Tool Bars in the Help section below. 
 
 
 



 
 
 
 
 
 
Tool Settings 
Tool settings are found for each tool by double clicking the tool. 
 
Command and Prompt 
The command and prompt message line appears in the “Messages” window.  This 
window can be placed anywhere on the screen, but, opens at the top by default. 
 
View Control 
The portion of the graphic design seen on the screen at any one time is set by the Window 
tools that appear on the bottom left corner of the drawing window.   These tools are also 
described clearly in the Help found under the Apple symbol.   
 
File Navigation 
There is a standard Macintosh File menu at the top of the screen where you can Open or 
Save drawing files. 
 
Export Import 
VersaCAD includes translators to and from dwg, dxf and iges formats.  You can access 
the translators from the Translators folder within the VersaCAD main folder. 
 
Printing 
If you are printing to a Macintosh standard output device, and if the Macintosh driver for 
that device has been installed, you can simply Print from the file menu as you would any 
Macintosh program.   Watch the screen prompts in the message area.  If you want to print 
to a drafting scale (like ¼” to the foot etc), then it is necessary to setup a plot 
specification to set the portion of the screen to be plotted, the scale and the boundary on 
the page.  Do that with File>Plot Setup.  Then, click Plot to plot your drawing to scale. 
 
 



 
HELP 
VersaCAD Help is very good.  There are two types: 
 
Help at the top of the screen under the Apple symbol.  That Help is operated like any 
standard Macintosh product.  

 
 
There is another Help in a Mac Hypercard stack.  You need to have Hypercard on your 
computer for this to work. 
 
 
 
The following short exercise will get you well on your way with VersaCAD. 
 
 
 



 
VersaCAD Mini-Quickstart 
You  can do these few steps to learn the basic approach after launching the program by 
double clicking the VersaCAD icon. 
1. To start out, load a file by File>Open at the top of VersaCAD eg Floorplan 
2. Easiest way to learn is to click on the icon of the tool you want to use.  Double click 

the tool icon to change the settings for that tool. 
3. Click on the rectangle tool icon at column 1, row 3 of the tool bar.  In the drawing 

area, click on 2 points, i.e. opposite corners to define the rectangle.  Draw a couple 
more.  Press Q to stop rectangles.  Try L for line etc.  Remember to read the 
prompting messages on the message  window to see what to do next. 

4. To zoom in on a detail, double click the second icon at lower left of screen(arrows 
pointing in). Then, click two corners of a box around the area to zoom in to.  To 
return to full view, single click the fourth icon at lower left (two rectangles). 

5. Click File>Print.  Select Printer.    Press <Enter>.  Your drawing will print on 
whatever Macintosh print device you have connected to your computer. 

6. Fle>Quit to leave VersaCAD.   You will be warned that you didn’t save your file. 
That’s all there is to it.  There are 100s more commands, but, all work like above.   
 



Chapter 2- Architectural Work 
 
Leading architects, building designers and facility planners use VersaCAD for everything 
from sketching a project concept through complete production documentation including: 
site plan, foundation plan, landscape plan, floor plans, elevations, detail sheets, electrical 
plan, plumbing plan, HVAC and interiors.   
 
VersaCAD’s key features for this type of work are: easy to learn and remember, easy to 
use with minimum keystroke and mouse clicks to accomplish a project, parametric doors 
and Windows in the Architect pull-down, VersaCAD Library Palette for easy access to 
thousands of symbols, automatic cleanup of multi-line corners, automatic cut-in of 
symbols into walls,  real time coordinate dial often alleviating the need for keying-in 
coordinates, several fonts with easy selection of size, control over line weights and other 
graphics, output to all standard Macintosh devices. 
 
There are five vignettes or examples that follow to provide a quick way to learn 
VersaCAD for a specific purpose:  small floor plans, larger floor plans, elevations, detail 
sheets and store or office layout.   



Small Floor Plans 
The strategy for drawing a floor plan changes somewhat with the size of floor.  If the 
floor space is less than say, 50’x 50’, such a single family home, a mobile home, RV, 
selected part of an office building or the like, the coordinate dial can be used to input all 
the basic dimensions making it very efficient as no keying of dimensions is required. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Start a new file.  Settings>Units>Drawing units of Feet, Output units Inches, 
Coordinate units Relative.  

2. Palettes>Constraint.   Double Click Grid icon (four dots)  Set spacing to 2’ with 8 
divisions. Check Show grids.  Double click Increment Snap icon (…) Set to 3”.  
Note if you don’t see the grids, go to Settings>Preferences>Colors and set a grid 
color different than background, eg set to 212, a dark blue color. 

3. Double click multiline icon (row 2 col 2)  Set Width to 6” (make sure you include 
the “ sign, otherwise it will be 6 foot thick) and check Continuous and Join.  

4. Click lower left icon to go to Base Window.  You should see about 30 vertical 
grid lines.  (Get familiar with windowing icons in Help under Apple symbol) 

5. Click a point at grid intersection at lower left to start the first wall. 
6. Move cursor straight up. Press Y for lock to vertical. Watch coordinate dial.  

When Y is 12’-0” Click.  Because you were in Y lock,  VersaCAD will then 
alternate between X and Y lock so after vertical the next will lock horizontal. 

7. Move cursor straight to the right, watching coordinate dial.  When 24’, Click. 
8. Continue around the wall periphery.  Be sure Join is on, so you can automatically 

join the walls. Set Caps to close the walls or not. 
9.  For text, go to Architect>Text Setup.  Click Mini text size and Font of Round. 
10. For dimension settings, Settings>Output Units.  Set size of arrow etc. 
11. To place a dimension, Palettes>Dimensions and click first point, then second, 

then drag to location, then place the dimension note.  Continue across the 
drawing. 

12. To place a door or window, select Architect>Doors and Windows.  Select style 
and then size.  Click on one wall point and then opposite wall line. Note you can 
change symbol placement on the fly, ie hinge and swing. 

13. Click Window Full icon  at lower left.  Then, File>Print for your drawing. 



Larger Floor Plans 
 
 

 
 
 
Large floor plans can be done in modules exactly like the chapter on Small Floor plans.  
Just zoom into a corner using the zoom-in icon at lower left of screen,  then click on 
corners of a window.  When through with the module, click window full icon (fourth 
from left at lower left of screen)  to zoom out and see the whole plan. 
 
The larger the computer screen and the higher the resolution on the screen, the bigger the 
portion of the layout that can be done without zooming.   
 
If it is necessary to see the whole design or large parts while constructing the plan, all that 
is necessary is that you may need to input coordinates by key-ins rather than using the 
method of watching the coordinate dial.  For example, to do the walls in Small Floor 
plan, substitute the following for steps 6 and 7: 
 
6. Select Palettes>Input.  Click Relative.  Then, enter 12 in Del Y field and click OK 
4.  Type 0 in Del Y and Type 24 in Del x then <return> on keyboard or click OK. 
 
In other words, just key-in precise absolute coordinates or relative coordinates 
(dimensions)  to place geometry rather than using the grid or watching the 
coordinate dial. 



Architectural Elevations 

 
Elevations can be drawn similar to the way “Small Floorplans” are drawn in the 
preceding section.  That is, same new file, units, grid and the like.  Additional notes: 

1. A symbol library of shutters and windows would be very useful. Just open the 
library, select the symbol and place.  But, if there is no library, one of the details 
can be drawn and then copied.  As an example, lets draw one dormer window and 
copy: 

2. Zoom in so the dormer will just fit on the screen. 
3. Draw the large rectangle by clicking the rectangle icon.   Draw two rectangles to 

represent outside of window.  Draw small rectangles for the panes themselves.   
4. Draw the first of the 45 deg lines as follows:  Press L for line.  Click initial point.  

Palettes>Input>Polar.  Type in 45 for angle and 10 for length (length doesn’t 
matter)  

5. Select large rectangle by clicking it.  Click Explode tool on lower right of tool 
bar. This will divide one of the horizontal lines of the rectangle in half which 
finds the center of the window.   

6. Select the 45 deg line. Double click the Image tool (lower left of tool bar). Click 
Copy.     Then, click object snap on Constraints tool bar.  Snap the image line on 
the middle of the large rectangle using the end point created in step 5.   This will 
make a mirror image of the 45 deg line. 

7. Palettes>Construct. Click on left tool (scissors).   Click on the part of each of the 
two 45 deg lines that you want to keep.  They trim together. 

8. Double click Construct Parallel tool and set width of 45 deg facia (eg 6”).  Then, 
click on each 45 line to make width of facia.  

9. Use Extend on all intersecting lines always clicking on parts you want to keep. 
10. When the detail is finished, build a group by drawing a fence around the window.  

Then, double click on copy tool (row 7 column 2 of the tool bar). Set number of 
copies to three, click OK then with constraint set to horizontal, click spacing and 
see the copies made. 

11. Use a similar approach for the windows with shutters, to posts and anything that 
repeats. 

12. You can see how important it is to build a library of standard parts so they can be 
placed more easily. 



Detail Sheets 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Detail sheets are important to many disciplines.  The best approach is to make separate 
files of all standard details.  Then, make them all into a symbol library, one symbol for 
each detail.  When ready to make up a detail sheet for a particular project, simply open a 
blank VersaCAD file as the active file then open the symbol library and place on the 
sheet.  The notes and other information specific to this project can then be added to the 
active file.  Each detail can be scaled “on the fly” as the symbol is placed.   The specific 
example above includes two details: footing and anchor.  The footing detail at default 
scale and the anchor at 2x scale.  Here are the specific steps: 
 

1. With VersaCAD already running, click on File>New  
2. Setup sheet in real units such as that in examples above. 
3. Open the library by File>Open Library. Then, click Palettes>Library. 
4. Click on the footing detail symbol and then click on a location on the drawing. 
5. In the same way, place the anchor detail 
6. Add>Text and then type in Footing Detail, <enter> and click to place.  Repeat for 

Anchor Detail. 
7. Print the detail sheet by Output>pRinter. 

 
An alternative method is to make each detail in a separate drawing file as described 
above.  Then, instead of making them into a symbol library, merge the separate drawings 
into a single sheet.  Here are the steps after one and two above: 
3. File>Open.  Click the Merge box.  Scroll to the Footing detail. Click Open 
4. File>Open. Click the Merge box.  Click place in current group in case you need to 
move it.  Click Open. 
5. Between each detail, click the G at row 1 col 2, then Group>Ungroup.  That allows the 
next detail to be the only group which can be moved and placed anywhere on the detail 
sheet. 
6. Finally, Merge the title block as above. 



 
 
Store or Large Office Layout 
This type of layout is similar to small or large floorplans with the exception that the 
symbol library is imperative for high productivity since so many of the furnishings are 
standard such as gondolas or racks for stores, office furniture and the like. 
 
This is an example of an actual large department store laid out in and floor plan 
maintained in VersaCAD Mac by a major retailer. 
 

 
 
The steps for a large office layout are the same as small floor plan and larger floorplan.  
The key here is for a good, standardized symbol library of racks, gondolas and all the 
other equipment and furnishings that are used in a store layout.  VersaCAD symbol 
library feature makes it easy to get to the large variety of symbols that are needed.   
 
 



Chapter 3. Plant Design 
VersaCAD is especially strong for plant design work because of several features:  strong 
symbol library, isometric transform, floating point real world data base, and more.  The 
following sections describe how to do three of the more common types of plant drawings:  
a plant layout, piping isometrics and P&ID schematic diagrams.  Other plant drawings 
such as elevations, structural drawings, electrical diagrams, cable routing foundation 
drawings and more can all be handled in similar fashion.   
 
If plant design is your discipline, you will also want to review the architectural section 
and electrical section for clues on how to do other types of drawings as we understand 
that plant design combines more disciplines than perhaps any other type of project. 
 



Plant Layout 
 
VersaCAD is used for plant layouts:  Place equipment and vessel centerlines using 
absolute plant coordinates such as N 50’-6 ½”, E 75’-7 ¾”.  Layout each plant area in one 
file and then merge files as necessary for broader plant views.  

 
1. Start a new file with units like those in the architectural chapter. 
2. Draw horizontal vessel in figure above: 

a. Click arc tool and place the arc.  Double click to set radius 
b. Add rectangle for foundation outline 
c. Explode rectangle twice.  Use Extend tool to trim unwanted lines. 
d. Edit>Select All.   
e. Click Mirror Image tool. Click X for horizontal. Click to accept. 
f. Connect with lines  by typing L, then place the lines 
g. Use Construct>Two Points to break the rectangles in middle. 

3. Draw vertical vessel with circle. 
a. Palettes>Input>Absolute.  Enter X:  20-6”  Y: 17’-0” 
b. Enter X: 23-6 and Y: 17-0 for radius of 3’  (6’ dia vessel) 

4. Add octagonal Foundation:  Double click polygon tool. Sides = 8  Method: center 
and radius.  Click center point on drawing or use Input Palette. 

5. Place valve symbols by File>Open Library, select symbol, click on drawing 
6. Finish with lines 
7. Click A icon.  Place notes and coordinates using text height and width of 3” using 

standard text font of Round, Stick or Simplex as desired. 
8. Change linestyle to 6 by Palettes>Properties.  Then L command to add the 

centerlines. 



 
 
 
 
Chapter 6-PIPING ISOMETRICS WITH VERSACAD 
The key to making piping isometrics is to use VersaCAD symbol library PIPE and then 
graphically choosing and placing the piping symbol.  Then, use VersaCAD’s unique 
feature “Group ISO” to convert the orthographic drawing to an isometric.  Here are the 
steps to make a piping isometric with VersaCAD: 
 

1. Start a new file 
2. Setings>Units>Units:   Inches 
3. Double click Increment Icon in the Constraints palette.  Increment: ¼” 
4. Double click Grid Icon in the Constraints palette.  Grids:1”   4 divisions 
5. File>Open Library.  Choose Pipe (or one of your own) 
6. Choose Elbow symbol by click.  Move cursor to drawing area 
7. Place the symbol anywhere.  Use Rotate, Image and Move icons to orient 
8. Click on a grid or increment to place the elbow 
9. Select gate valve symbol.  Place on drawing 
10. Choose Elbow again and rotate for other side.(or mirror copy the first one) 
11. Add>Line   Place lines to connect items  
12. Select weld dot.  Place dots where required. 
13. Place dimensions as required. 
14. If doing ortho drawings, go to 18. 
15. If doing isometric drawings, delete the dimension text and then Edit>Select All. 
16. Group Explode (icon is row 9, column 2) 
17. Palettes>Construct.  Use Group Isometric command icon 8. 
18. Add notes and text to the drawing. 
19. File>Page Setup.  Then, Print. 



 P&ID Schematic Drawings 

 
 
Schematics include one-line electrical, ladder diagrams, P&ID diagrams, process flow 
diagrams and many other diagrams.  They all involve placing standard symbols and then 
connecting with lines. 
 
Here is how to set up for schematics that are to be drawn on 11” x 17” paper and then 
how to make a simple P & ID diagram using the standard VersaCAD symbol library 
called Pipe: 
 

1. Start a new file.  Then Settings>Units inches, Coordinate units Relative. Double 
click Increment icon,  increment: ½”.  Double click Grid and set to 2” with 4 
divisions 

2. File>Open Library.  Choose Pipe.   
3. Click Increment icon on Constraints palette to put VersaCAD in Increment snap 
4. Draw a border with rectangle 17” in x direction and 11” high (or use company 

standard border for B size drawings.).  Use coordinate dial for dimensions, eg: 
Click Rectangle icon.   Then, click lower left on say, 2, 2  then upper right 
watching coordinate dial to 19, 13.   

5. Click on Window Full icon at lower left of screen. 
6. Palettes>Library.  Choose first symbol, say gate valve 
7. Place gate valves on the grid spaced for appearance 
8. Choose control valve symbol, place as appropriate 
9. When symbols are placed, connect with lines. You may need to click Increment 

icon from time to time to turn off Increment snap 
10. Use windowing icons on lower left of screen for zooming in and out. 
11. When complete File>Print Setup and then File>Print.    



Chapter 4. Design and Drafting of Mechanical Parts and Assemblies 
 
VersaCAD’s floating point database, geometric construction, dimensioning, symbol 
libraries, geometric tolerancing and other features enable VersaCAD to be useful for 
mechanical design and drafting.  Note the special Pull Down called Mechanical for 
special commands such as easy text setup, dual dimensioning, geometric tolerancing and 
more. 
 
Two examples are included in this chapter:  mechanical part drawing of a feeder cam and 
making a quick isometric sketch of a part without need of full 3D. 
 
The feeder cam example shows capabilities such as filleting between two circles, filleting 
between lines with selective trimming, and use of multiline to form a rib and a slot cutter.  
VersaCAD can easily make comprehensive 2D geometry which is why some use it for 
geometry creation before going to a more complex 3D software.  VersaCAD’s translator 
makes the geometry easy to move to any 3D. 
 
The isometric example shows how to make an isometric of a mechanical part without 
need of a 3D software. 



Mechanical Part Drawings 
This is a Feeder Cam.  It points out the mechanical construction features of VersaCAD. 

 
1. Settings>Units: inches, Coordinate units: Relative. Double click Base window 

icon. Base window: Left: 0” Right: 15” Bottom: 0”   Top: automatic. Double click 
grid icon. Set to: 1” with 8 divisions,  Double click Increment icon, set to: 1/16”,  

2. Window-in to about 8” x 5” square using Window in icon at lower left.  
3. Draw 5 circles watching coordinate dial for convenient center.  Double click 

circle, key in the radius, then click to set the radius.  Five circles:  first radius = 
33/16”, second at same center, radius = 27/16”, Next three with center 7/8” below 
first (watch the coordinate dial).  Radii are 17/16”, 11/16”, 23/16” 

4. Construct>Fillet.  Set radius = ¼”.  Click on second and third largest circles. Note 
there are 6 possible fillets. Watch for the blinking fillet. Click < or > to see each.   
When correct fillet appears click to accept.  If you make a mistake, press ctrl-z to 
start again. Repeat step 4 on the right side of the cam.  All circles are now 
properly filleted. 

5. Draw Rib and slot with Multiline, width set to ½” 
6. Fillet the rib to circle at top. Double click the fillet icon and set to Manual. Click 

on line then circle. Note blinking fillet.  <or> for next. Click Accept when right 
one blinks.  Then, < or > for next thru line segments to trim.  Press Accept when 
correct blinks.  Click Done when correct fillet and correct line deleted. 

7. To draw the top view, Palettes>Properties, check Templates (for construction 
lines).   Double click line icon, set to single lines.  Click object snap icon.  Click 
on leftmost point of large circle as snap point.  Then, press Y to lock line vertical.  
Draw up to a grid line. Click to place and then continue with other vertical 
template lines.  Repeat for all other points on CAM to have projection to top 
view.  Then, using Line icon, (with template off) draw the top view using X and 
Y to lock to horizontal and vertical. 

8. Fillet the top view similarly to above. 



Mechanical Part Isometric 
 
VersaCAD includes a unique feature for making an isometric drawing after a part has 
been designed in 2D.   For example, see the front panel layout below: 

 
 
When the part design is complete, Here is how to convert it to an isometric: 

1. Draw a fence around the detail to make into a group. 
2. Click the explode icon (lower right of tool bar) 
3. Palettes>Construct.  Click right hand tool. 
4. You will see the part detail “iso-d” as follows: 

 

 
 
Complete the iso from other part views and using Add>Lines, Modify, etc.   Double click 
the isometric icon to set other isometric projections. 
 
 
 
 
 



Chapter 5.  Electrical and Electronic Design and Drafting 
 
VersaCAD has long been used for layout and drafting of electrical schematics and even 
for layout and drafting of printed circuit boards.  The symbol library capability plus other 
features make it useful for this application. 
 
There are two sections that follow:  Electrical Schematics and Printed Circuit Board 
Design. 
 
 
 



Electrical Schematics 
 

VersaCAD is quite useful for making electrical schematic diagrams.   VersaCAD symbol 
libraries makes it easy to find and place symbols. VersaCAD supplies a sample library 
that can be used for most basic diagrams. 

 
Here is how to set up for a schematic using the standard VersaCAD symbol library called 
elecsymb: 

1. Start a new file.  Then Settings>Units inches-decimal, Double click Increment 
icon. Increment: 1/10” , Double click Grid and set to 1” with 10 divisions, Base at 
0 to 10” in X and 0 to auto in y.  Coordinate Dial set to Relative. Properties:  
linewidth 2  Text .25” x .25” Font 1. Symbol scale to 1.0 

2. Turn on Increment snap ( or none and use X lock and Y lock) 
3. File>Open Library then choose elecsymb library, then choose first symbol 
4. Place symbol on the grid.   
5. Choose another symbol, place as appropriate 
6. When symbols are placed, connect with lines. You may need to turn off 

Increment snap from time to time so you can place text for appearance.  
7. Use Window tools on bottom of screen for zooming in and Window Full. 
8. File>Print Setup followed by File>Print to make your drawing.. 

 



Chapter 9-PRINTED CIRCUIT BOARD (PCB) LAYOUTS 

  
 
VersaCAD is used for layout of printed circuit boards.  VersaCAD Explorer makes it 
easy to find and place symbols.  Check out the website www.pentalogix.com for related 
software.  Note the free Viewmate HPGL viewer.  Remember you can spool an HPGL 
file out of VersaCAD 
 
Here is how to set up for a PCB layout using the standard VersaCAD symbol library 
called PCB: 

1. Start a new file.  Then Settings>Units inches-decimal. Coordinate Dial set to 
Relative, Double click Increment icon then set increment 1/10” ,  Double click 
Grid and set every 1” with 10 divisions 

2. File>Open Library. Click Options box on lower left of library.  Set scale for all 
symbols to suit, say 0.001 (symbols in PCB library are in thousandths of an inch.) 

3. Click Increment icon to set to incrment snap. 
4. Choose first symbol from PCB library 
5. Place symbol on the grid.  Watch coordinate dial. 
6. Choose another symbol, place as appropriate 
7. When symbols are placed, connect with lines. You may need to turn off 

Increment snap to place for appearance. 
8. Use Window icons on lower left of screen to zoom in and out. 

When complete, go to File>Print or Plot.  Use Default plot specs or setup a plot spec. If 
you need to output to photoplotters, you will want to get ViewMasterPlus.  See link to 
Pentalogix above.  You can spool an HPGL file.  In File>Plot Select, choose HPGL and 

http://www.pentalogix.com/


click the file icon.  Then, Plot setup for format.  Then, when you select Plot it will make a 
file. 



Chapter 5. Mapping 
 

 
 
VersaCAD features useful in mapping include: real world database enabling  merging 
maps to cover larger areas; absolute, relative and polar coordinates with floating point 
precision; symbol libraries of trees and other feature; hatch and pattern fill plus 
calculations of area, perimeter; 6 fields of data for attributes of map features, true Bezier 
curves and splines plus construct parallel Bezier and more. Here are the few steps to draw 
the map Legend shown above: 
 

1. Units>Units  feet-decimal, Coordinate Dial absolute, Increment  0.25, no grids 
2. Palettes>Properties: linestyle to 6 then dismiss the dialog box 
3. Press L for Line, then Palettes>Input, Click Absolute, key-in x=10000, y=24000 

then OK;  then x=11000, y=24000; press OK  This draws top line in Legend. 
4. Click Bezier Curve tool (row 5, col 2), then Palettes>Properties set linestyle to 1 

and dismiss.  Palettes>Input,  key in x=10000,y=23500; then x=11000, y=23500; 
x=10200, y=23300 (the control pt).  

5. Repeat “4” for the secondary road line or copy the above Bezier by:  Click Copy 
tool (row 7 col 2) then with Palettes>Input, enter x= 10000, y=23000,  OK 

6. Continue as above for the other Bezier curves. 
7. For the text,. For “Legend”,  Double click the A icon.  Set  Font 2 width 100’ 

height 150’, OK then, type Legend<Done>  Place the text.  Done again to quit. 
8. For the other text items, Double click the A then enter width 50, ht .35, font 4 
9. For the wetlands box with hatch lines, Click Rectangle icon and place it, Q for 

quit, then hatch it as follows:  Palettes>Hatch>New>yes; then click All. Done. 
Click Boundary to calculate boundary. Click Hatch, enter spacing 150, shift 0, 
angle 90, number assigned.  Box is hatched. You can also hatch with a fill pattern 
such as bricks, gravel etc.  Click Pattern to see available. 
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